Zabbix2.0.6 と PHP5.5

Zabbix って、PHP5.5 にまだ対応してなかったのか!アウチ!

mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead [include/db.inc.php:77]

いててて...マジかー。
別に PHP5.4 に落としてもいいんだけど、今からそれやるのはちょっとなぁ...
Cacti をインストールしてみるか...うーん、今更かぁorz
それとも Nagios ? うーんうーん...